1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Mods, discussions, links, etc.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-26-2013, 07:51 AM
RickRuski RickRuski is offline
Approved Member
 
Join Date: Oct 2007
Location: Auckland New Zealand
Posts: 462
Default TF and Sli

Have tried the TF patch with Sli and find that it doesn't work as well as the official patch from Steam. So I have reverted back to the official Steam patch until they get it right. Maybe they haven't allowed for Sli (Luthier's code) in their code manipulation.

Maybe Mysticpuma would like to comment on this??.
__________________
Rick


Asus M4N98TD-EVO
AMD Phenom2 965 x 4 3.4gig
8gig DDR3 Ram
2x GTS 450 Sli (1gig each)
1Tb HDD Partitioned x 5
700w Coolermaster single rail P/S 52a
Windows 7 64bit
19" Samsung 931BW monitor
1280 x 960 Resolution
Reply With Quote
  #2  
Old 05-29-2013, 02:40 AM
ATAG_Deacon ATAG_Deacon is offline
Approved Member
 
Join Date: May 2012
Posts: 9
Default

Rick,

Sorry to say but I run a triple monitor set up and have not had any issues with Luthier's SLI code since the latest TF Patch...

~S~

Deacon
Reply With Quote
  #3  
Old 06-04-2013, 07:40 AM
RickRuski RickRuski is offline
Approved Member
 
Join Date: Oct 2007
Location: Auckland New Zealand
Posts: 462
Default

That sounds promising Deacon, but I seem to have the mini stutters back to some degree with the TF patch.

Think I'll wait until the mods advance a little more.
__________________
Rick


Asus M4N98TD-EVO
AMD Phenom2 965 x 4 3.4gig
8gig DDR3 Ram
2x GTS 450 Sli (1gig each)
1Tb HDD Partitioned x 5
700w Coolermaster single rail P/S 52a
Windows 7 64bit
19" Samsung 931BW monitor
1280 x 960 Resolution
Reply With Quote
  #4  
Old 07-28-2013, 11:55 PM
RickRuski RickRuski is offline
Approved Member
 
Join Date: Oct 2007
Location: Auckland New Zealand
Posts: 462
Default

I have re-installed the patches and deleted cache files, then let them rebuild. Some minor tweaking and the TF mod is now running much smoother. Waiting for the sounds to be improved, afraid the V12s sound more like a 4 cylinder tractor on my system.
__________________
Rick


Asus M4N98TD-EVO
AMD Phenom2 965 x 4 3.4gig
8gig DDR3 Ram
2x GTS 450 Sli (1gig each)
1Tb HDD Partitioned x 5
700w Coolermaster single rail P/S 52a
Windows 7 64bit
19" Samsung 931BW monitor
1280 x 960 Resolution
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:01 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.