1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads

Technical threads All discussions about technical issues

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2011, 01:56 AM
Wolf_Rider Wolf_Rider is offline
Approved Member
 
Join Date: Dec 2007
Location: Sydney, Australia
Posts: 1,677
Default 1st run... paint problem?

well, its the first time it has taken 45 min to install a sim

anyways... wot's goin' on here?
Attached Images
File Type: jpg huh.jpg (116.0 KB, 43 views)

Last edited by Wolf_Rider; 03-31-2011 at 02:06 AM.
Reply With Quote
  #2  
Old 03-31-2011, 02:00 AM
Tte. Costa's Avatar
Tte. Costa Tte. Costa is offline
Approved Member
 
Join Date: Oct 2007
Location: Spain
Posts: 59
Default

Night cammo
Reply With Quote
  #3  
Old 03-31-2011, 02:46 AM
Blakduk Blakduk is offline
Senior Member
 
Join Date: Oct 2009
Location: NSW Australia
Posts: 175
Default

Early war British planes had the underside black&white painting as pictured. There is some conjecture whether many planes still had that paint scheme when the Battle of Britain started- they were apparently instructed to paint them sky-blue.
Reply With Quote
  #4  
Old 03-31-2011, 03:18 AM
Royraiden Royraiden is offline
Senior Member
 
Join Date: Jan 2011
Location: Puerto Rico
Posts: 531
Talking

LOL!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:34 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.