1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis

Cryostasis First-person shooter meets survival horror set on a frozen Soviet ice-breaker trapped in the ice on the North Pole.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2010, 10:36 AM
timmy timmy is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default Cryostasis Artifacts (can't be solved)

Hello People,

I bought cryostasis in London the other day and I can't seem to get rid of these square artifacts that are everywhere in the game expect the warm heated area's. At first I though it was part of ice effect, but it looks terrible.

The version i have is the 505 Games version. I downloaded the latest patch, but still have the same issue. I tried changing all the shader modes from 2.0 to 4.0 and it's still there. I've also got the latest Nvidia drivers.

My spec's are Window7 64bit
4GB of RAM Athlon X2 250 3.0 Processor
Nvidia Geforce 250GTS

The only thing that seems to help by 50% is anti-analyzing, but it's still there. Plus I don't really use anti-analyzing as it's a frame rate killer with a game like this. I tried putting the gamma down, still the issue is there.

I know alot of people had issues with this problem, and some resolved it by changing shader modes and gamma. But I can't seem to resolve it.

I've played maybe two hours in the game and I feel this issue, is destroying the game. In a sense I want to resolve this issue, then start playing again.

Any tips?
Reply With Quote
  #2  
Old 02-18-2010, 10:52 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

Try previous drivers, 195.xx. Many people complain about issues in 196.21.
Reply With Quote
  #3  
Old 02-18-2010, 12:04 PM
timmy timmy is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default Didn't work

I installed the latest 195 drivers still the same problem.

Funny thing is before u applied this the new patch I could select 2x 4x 8x anti-analysing. Now you can only turn it on and off. Anti-analysing reduces the it heavily. But i want to force it on 2x, not sure what setting cryostatsis is using. I tried forcing it on the ex-but it didn't seem to work.
Reply With Quote
  #4  
Old 02-18-2010, 12:15 PM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

You can also try 182.50 (these were released before implementing new wddm standard for win 7 and some games work with them better).
Reply With Quote
  #5  
Old 02-18-2010, 01:52 PM
timmy timmy is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default Well

The driver failed to install as I think they were only for WindowXP 64bit.
I've noticed in a few screenshots people with the same issue. Either allot of people have not noticed the problem, or it has been ignored. I don't think it's a driver issue. I suspect the game code had a bug somewhere. Might need another patch. The problem only occurs in cold area's, in the heated area's it works fine.

I don't think this issue can be solved, the only solution is anti-analysing which reduces it more then 50%, but it's still there.
Reply With Quote
  #6  
Old 02-18-2010, 01:56 PM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

Could you post a screenshot showing the problem?
Reply With Quote
  #7  
Old 02-18-2010, 02:20 PM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

BTW, i had 182.50 installed on Win 7 64-bit some time ago. Make sure you've downloaded the right version (there are separate versions for XP and other OSes).
Reply With Quote
  #8  
Old 02-18-2010, 03:35 PM
timmy timmy is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default asd

Ok I just installed the Vista 64bit drivers 182.50 and took these screenshots. Still the same issue.

This with anti aliasing



This is without anti-aliasing (As you can see it's much worse)

Reply With Quote
  #9  
Old 02-18-2010, 03:43 PM
timmy timmy is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Default

Here is a closer shot.

You can see those squares, white ones.

Reply With Quote
  #10  
Old 02-19-2010, 08:06 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

You mean these tiny dots? Looks like this is the hoarfrost effect. Note that there are no dots on the blade of the axe. I wouldn't think its a bug myself...
Can anyone confirm that this effect looks different on his/her PC?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:38 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.