1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads

Technical threads All discussions about technical issues

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2014, 01:31 PM
benson benson is offline
Approved Member
 
Join Date: Apr 2009
Posts: 61
Default Aircraft flying at unusual angle.

Hello. I've done a search for this but come up with nothing. My aircraft don't fly straight. They fly level but looking at them head on, they are at an angle. When they fly high enough to cause contrails the aircraft is travelling in one direction and the contrails are streaming back at a totally different angle. In Flyby view it looks absolutely ridiculous. Even the icon on the map is flying sideways. I'd be grateful for any suggestions. I tried emptying the cache, trying different key set ups for the views but no good.
Reply With Quote
  #2  
Old 09-30-2014, 04:26 PM
Continu0 Continu0 is offline
Approved Member
 
Join Date: Aug 2011
Location: Luzern, Switzerland
Posts: 702
Default

How is the rudder set in the external view? Can you provide a screenshot, with the contrail for example?
__________________
AMD Penom ll 6x 1055T Processor 2.8 GHz // 8GB Ram // XFX Radeon HD 7870 Black Edition DD (2048 MB Memory DDR5, GPU 1055MHz) // Windows 7 Professional 64 Bit Version
Saitek x52 // Saitek Throttle Quadrant // Saitek Pro Flight Rudder Pedals // Track IR 5
Reply With Quote
  #3  
Old 09-30-2014, 05:38 PM
benson benson is offline
Approved Member
 
Join Date: Apr 2009
Posts: 61
Default

Thanks for your reply Continu0. I'll check the rudder position and get a screenshot.
Reply With Quote
  #4  
Old 09-30-2014, 06:27 PM
benson benson is offline
Approved Member
 
Join Date: Apr 2009
Posts: 61
Default

Well it seems to be something to do with putting the aircraft in Auto. In the Mission Editor if I set an aircraft flying it doesn't happen only when I set the aircraft to take off then fly. The way I play the game (and IL2), is to build a mission from takeoff setting my aircraft in Auto and letting Auto fly it until I get to the combat when I take over. I am finding that when I am flying with the joystick everything is normal but as soon as I press A the plane adopts this odd angle. When I take control again the plane flies normally. I am using the Team Fusion mod.
Attached Images
File Type: jpg shot_20140930_185601.jpg (316.2 KB, 16 views)
Reply With Quote
  #5  
Old 10-01-2014, 08:21 AM
92 Sqn. Philstyle (QJ-P) 92 Sqn. Philstyle (QJ-P) is offline
Approved Member
 
Join Date: Sep 2014
Posts: 55
Default

Some guesses;

1. The aircraft is not balanced and is "crabbing" across the sky
2. You have some wind settings on, the wind is blowing you sideways

The first is more likely the reason you are seeing what you are seeing.

Do you get this in multi-player or only in single player missions?
Reply With Quote
  #6  
Old 10-01-2014, 10:58 AM
benson benson is offline
Approved Member
 
Join Date: Apr 2009
Posts: 61
Default

Quote:
Originally Posted by 92 Sqn. Philstyle (QJ-P) View Post
Some guesses;

1. The aircraft is not balanced and is "crabbing" across the sky
2. You have some wind settings on, the wind is blowing you sideways

The first is more likely the reason you are seeing what you are seeing.

Do you get this in multi-player or only in single player missions?
Thank you for your help. I'll check out what you say. I only play single player missions.
Reply With Quote
  #7  
Old 10-01-2014, 11:32 AM
benson benson is offline
Approved Member
 
Join Date: Apr 2009
Posts: 61
Default

Thank you 92 Sqn. Philstyle (QJ-P) you were correct with your Point 2. For the last few days I have been flying from your Manston Template, using the same setup just changing the combat from mission to mission. When I set up the first I played around with the wind/gust settings and accidently set them way too high. Subsequently they showed up in all the following missions. I have altered the settings and now all is ok. Thanks again.

Last edited by benson; 10-01-2014 at 05:55 PM.
Reply With Quote
  #8  
Old 10-01-2014, 04:42 PM
KG26_Alpha's Avatar
KG26_Alpha KG26_Alpha is offline
Super Moderator
 
Join Date: Jan 2008
Location: London
Posts: 2,787
Default

Still looks wrong though
__________________


Hosting Bombs Away Dedicated Altitude Bombing Server in Hyperlobby

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:54 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.