1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2008, 05:20 AM
General_Jah General_Jah is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default Fantasy Wars demo unplayable with crazy graphics glitch - file attached

http://i32.photobucket.com/albums/d1...0-14-33-21.jpg

Anyone know why it would be doing this?
Reply With Quote
  #2  
Old 02-07-2008, 06:26 PM
elelegante elelegante is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

I'm having the same problem. Has anyone found a solution yet?

For what it's worth, I'm playing on a Q6600 with 2Mb and a GeForce 8600GT.
Reply With Quote
  #3  
Old 02-08-2008, 05:50 AM
Evgeny Evgeny is offline
Senior Member
 
Join Date: Sep 2007
Location: Moscow
Posts: 674
Default

I advise you to write to our support team (support at 1cpublishing.eu), please, attach the screenshots and your sys characteristics. They gonna help you.
Reply With Quote
  #4  
Old 02-11-2008, 03:10 PM
elelegante elelegante is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

Okay, I just receives a reply from tech support. Here's what they said:

Quote:
Try the following:

1) it is possible that game does not like latest Nvidia drivers. You may try
rolling back to older driver for your graphics card - I suggest this one -
http://www.nvidia.com/object/winxp_162.65.html
2) make sure your CPU or graphics card aren`t overheating.
3) if you have any HW component overclocked, set it to default values
4) try reinstalling directx - latest release can be found here -
http://www.softwarepatch.com/windows/directx.html
5) deactivate your screensaver
6) deactivate your monitor`s energy saving features
7) set your desktop resolution to the one which you are using in game (that
means if you are playing game in 1280x1024, set your desktop resolution to
1280x1024 too)
In case anyone else is having the same problemn, the driver rollback did it for me.
Reply With Quote
  #5  
Old 04-13-2008, 04:57 AM
DigitalIP DigitalIP is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

Quote:
Originally Posted by General_Jah View Post
http://i32.photobucket.com/albums/d1...0-14-33-21.jpg

Anyone know why it would be doing this?
im having those EXACT same problems. apparently it doesnt like 8 Series Nvidia drivers according to the other posters tech reply..

can the 162 drivers even be used on an 8 Series GPU???

Alright nevermind, fixed it. uninstalled my latest/beta drivers, deleted the nvidia folder and started from scratch with the 169 drivers. appears to be working correctly now. its possible it may have been the graphics options i had set cuz i manually set them for Quality in the Nvidia panel. shrugs. glad its working now though.

Last edited by DigitalIP; 04-13-2008 at 05:30 AM.
Reply With Quote
  #6  
Old 10-22-2009, 04:03 PM
kartelusm kartelusm is offline
Junior Member
 
Join Date: Oct 2008
Posts: 12
Default

I belive that driver reinstalation only did so mutch to reset your graphic profile of FW. I had exact same problem and traced it down to AA settings (somehow the game retainet AA on even when I forced it to off from the drivers). Once I installed NHancer and made a new profile (it seams that NVIDIA named the exe in her profile kv.exe ) and forced AA to off in that profile, everything went back to normal. Hope this helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:49 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.