1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > 1C Games > The Tomorrow War > Walkthrough

Walkthrough Questions and solutions

Reply
 
Thread Tools Display Modes
  #11  
Old 05-03-2009, 02:07 PM
Natharneal Natharneal is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Default

Nothing new there, not working as said.
Reply With Quote
  #12  
Old 05-03-2009, 05:18 PM
deltire deltire is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Default

Quote:
Originally Posted by rookster1984 View Post
Hold Control and w like said before then keep holding w key until the speed doesent increase anymore , also make sure you are heading towards the ships
yup have done that many times, have restarted the entire mission over incase of some mission trigger bug or something, but it simply does not work - get to a point where my speed does not increase then i start going back towards the black hole and there begins the yo yo

im going to have to claim a chargeback on my credit card as the game is broken at this point for me so is pretty worthless, and no official response to this isnt good either

Last edited by deltire; 05-03-2009 at 05:23 PM.
Reply With Quote
  #13  
Old 05-03-2009, 05:43 PM
filitov filitov is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default

I found the solution !!

In your option settings change physic to acrcade mode ... and use control + w


Enjoy !
Reply With Quote
  #14  
Old 05-03-2009, 09:16 PM
Andreiko Andreiko is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default

it wooorks,thanks a lot
Reply With Quote
  #15  
Old 05-03-2009, 09:50 PM
Iceman285 Iceman285 is offline
Junior Member
 
Join Date: May 2009
Location: Canada
Posts: 3
Default

It worked for me. I was already in arcade mode. The only thing I had to do is also make sure I was at full thrust. Thanks.

Quote:
Originally Posted by filitov View Post
I found the solution !!

In your option settings change physic to acrcade mode ... and use control + w


Enjoy !
Reply With Quote
  #16  
Old 05-03-2009, 11:52 PM
deltire deltire is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Default

Quote:
Originally Posted by filitov View Post
I found the solution !!

In your option settings change physic to acrcade mode
nice workaround! thanks alot for figuring this out
Reply With Quote
  #17  
Old 05-04-2009, 10:33 AM
mikle mikle is offline
Junior Member
 
Join Date: Apr 2009
Posts: 5
Default

Quote:
Originally Posted by mikle View Post
aye up all
joined to ask about mission 9 as soon as i get through the gate into the black hole i seem to be stuck in the black hole pull, then blow up, any ideas.

thanx in advance

ttfn
that worked thanks for all the help and chit chat all
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:25 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.