1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Real Warfare 2: Northern Crusades

Real Warfare 2: Northern Crusades A new chapter in the Real Warfare realistic real-time strategy games series.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2012, 05:39 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default Crashes/ Language/ Settings= HELP

Hello, aside from the constant "Access Violation" Crash bug, I noticed the language in options is set at Russian and cannot chosse to change it to English. Also I change my settings in video options to: 1920 x 1080 60 hz, but it reverts back to: 1920 x 1080 30 hz? Hope this helps if they are working on a solution.
I have the Steam version/ Win 7, 64 , ATI 2g card, 12mb Ram
Thank you
Reply With Quote
  #2  
Old 02-12-2012, 07:13 PM
mitra mitra is offline
Senior Member
 
Join Date: Mar 2008
Location: Milano
Posts: 676
Default

try to redownload again the game, and verify the language set is english before the download
Reply With Quote
  #3  
Old 02-12-2012, 08:13 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default

Hi, ok I will try again, how exactly do I choose the language before downloading? Should I turn Steam Cloud off? Thanks!
Reply With Quote
  #4  
Old 02-12-2012, 09:19 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default

Ok- redownloaded, languange still shows "Russian" with no option to change to "English". Game is still in English thou. Crash still happens- Access Violation before battle. Can we get an estimated date for patch 2.2.6?
Reply With Quote
  #5  
Old 02-13-2012, 10:15 AM
ChrisG ChrisG is offline
Member
 
Join Date: Apr 2011
Posts: 65
Default

For the language problem open the steam client go to

Library,right click on Real Warfare 2,then click properties and in the window that will open go to language.

For the graphic settings go to the game file in steam directory find the config.exe,run it select the options you want or click autodetect then Apply_Run.

Don't start the game instead go to Documents/Real Warfare 2/profiles/player
find the config file,right click on it,properties and tick the box read only then click apply and OK.

I had the same problem with the resolution.Hope that helps!
Reply With Quote
  #6  
Old 02-13-2012, 02:48 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default

Thank you, will try today when I get home, really appreciate it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:28 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.