1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > NecroVisioN > NecroVisioN: Lost Company

NecroVisioN: Lost Company Prequel to the old-school, horror FPS

Reply
 
Thread Tools Display Modes
  #11  
Old 05-05-2010, 10:15 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

I'd say it's some fullscreen effect working improperly. What is your video card model and drivers version? Try to disable effects like bloom or HDR and see what happens.
Reply With Quote
  #12  
Old 05-05-2010, 11:01 AM
pjanko pjanko is offline
Junior Member
 
Join Date: Apr 2010
Posts: 11
Default

Quote:
Originally Posted by Sneaksie View Post
I'd say it's some fullscreen effect working improperly. What is your video card model and drivers version? Try to disable effects like bloom or HDR and see what happens.

I'll try, thanx...my video card is 9800 GT NVidia ,..what I have seen recently is that NVidia released a driver for that card . Maybe that will solve the problem..
Reply With Quote
  #13  
Old 05-24-2010, 12:57 AM
Artas1984 Artas1984 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 24
Default

Looks like a no solution. And you can not say whether it is DX9 or DX10 problem, because DX10 is not even present in NecroVision Lost Company...
And yes, the graphics have issues. 2004 games - Painkiller Battle Out Of Hell, Half-Life 2 and Doom 3 look better than this.

Last edited by Artas1984; 05-24-2010 at 01:22 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:37 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.