1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Fantasy Wars

Fantasy Wars Turn-based strategy. Gather an army, upgrade units, study magic spells, participate in castle sieges and assaults to destroy the great Orc Ugraum’s horde.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-04-2008, 06:18 PM
spiralyguy spiralyguy is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default Help - Smeared Graphics

Fantasy wars works fine during the intro and the menu but as soon as I actually start a game all my graphics begin to smear. By smear, I mean like... everlasting mouse tails on all units filling up the entire screen. So I pretty much can't play at all.

All my drivers are up to date. I've tried different video settings, resolutions, windowed mode, nothing seems to change it.

AMD Athlon 64 X2 Dual Core 4400+
2g Ram
Geforce 8800 GTX

any ideas?
Reply With Quote
  #2  
Old 05-04-2008, 11:37 PM
Magog Magog is offline
Member
 
Join Date: Feb 2008
Posts: 62
Default

I know what you mean, I had the same problem. Fixed it by turning off Anti-Aliasing in the nvidia settings (set it to "application controlled").
Reply With Quote
  #3  
Old 05-06-2008, 01:52 AM
spiralyguy spiralyguy is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Talking

You my friend, deserve a cookie
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:58 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.