1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads

Technical threads All discussions about technical issues

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-30-2011, 12:32 AM
nearmiss's Avatar
nearmiss nearmiss is offline
Global Moderator
 
Join Date: Dec 2007
Posts: 1,679
Thumbs up Community help,configurations and settings


This thread is for sharing your problem or fixable issues with BOB COD.

Also, share your BOB COD configurations and settings.

Please include your version of BOB COD (w/patches) when you post.

You should include your system specs to save time


__________________
-------------------------------------------------------------
Q6600 Intel, GTS 8800 512 VC, using Vista 64,
AbitPro Mobo, 4 gig DDR2 Low Latency ram, onboard sound. 750WPS, Atec Case 5 fans, Asus 25.5 1920x1200 LCD monitor



Last edited by nearmiss; 03-30-2011 at 05:21 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:23 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.