1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik > Daidalos Team discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 05-30-2013, 04:39 AM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default Help....

I dl'd and installed the 4.07 to 4.11 and it will not boot. I tried a few differnt things but nothing seems to be working. I am not really sure if it installed all the way. Is there supposed to be "done" message at the end? it stops rather abruptly.
Reply With Quote
  #2  
Old 05-30-2013, 07:36 AM
Luno13 Luno13 is offline
Senior Member
 
Join Date: Oct 2011
Posts: 362
Default

My suggestion is to run the game after each patch to ensure everything works correctly, and to avoid missing any steps.

Other than that, what OS are you running? Where did you install the game? Are you running as an admin?
Reply With Quote
  #3  
Old 05-30-2013, 10:45 PM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default

Think it is possible to repatch it to the 4.09m and start it over?
Reply With Quote
  #4  
Old 05-31-2013, 01:55 AM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default

Quote:
Originally Posted by Luno13 View Post
My suggestion is to run the game after each patch to ensure everything works correctly, and to avoid missing any steps.

Other than that, what OS are you running? Where did you install the game? Are you running as an admin?

I am running Windows Xp Serv pak 2, it is in Program Files/Ubisoft/Il2 Sturmovik 1946, and yes I am the Admin/owner.

It has been on that machine with all of the variants since 2004
Reply With Quote
  #5  
Old 06-05-2013, 04:35 AM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default

So if anyone sees this...I deleted the corrupted game, and the bad backup game that was in a separate folder. I received the new disk today and installed the game. It is a fresh "vanilla" (virgin) game I tested it and it runs. I attempted the 4.07m to 4.11m upgrade. Exactly the same problem. No boot. I deleted and reinstalled to a separate folder. I will await doing anything else to see if someone can help.

I will download 4.08 and 4.09 I have 4.10...I will also RE download the patch for 4.07 to 4.11. to be sure it is not a corrupted file.

Any help would be greatly appreciated.

Reply With Quote
  #6  
Old 06-05-2013, 06:24 AM
SaQSoN SaQSoN is offline
Approved Member
 
Join Date: Oct 2008
Location: Nowhereland
Posts: 340
Default

If your version is 4.07, then you should install subsequently all patches, starting with 4.08 ending with the latest one. The problem, you described happens when you miss one, or few of the patches.
Reply With Quote
  #7  
Old 06-05-2013, 07:09 AM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default

Thanx for your response, I will try it that way.

The instructions for the patch stated that you could go from an "untouched 4.07 to 4.11" with that patch. But I guess there are too many variables.

here we go.....
Reply With Quote
  #8  
Old 06-05-2013, 08:07 AM
EJGr.Ost_Caspar EJGr.Ost_Caspar is offline
Approved Member
 
Join Date: Dec 2007
Posts: 939
Default

Where did you get the 4.07 to 4.11 patch (Megapatch) from?
__________________

----------------------------------------------
For bugreports, help and support contact:
daidalos.team@googlemail.com

For modelers - The IL-2 standard modeling specifications:
IL-Modeling Bible
Reply With Quote
  #9  
Old 06-05-2013, 08:21 AM
Sct13 Sct13 is offline
Junior Member
 
Join Date: Mar 2010
Location: SE Mich USA
Posts: 29
Default

From here

http://www.sas1946.com/main/index.php?topic=8528.0

I am also trying this step by step from 4.07 to 4.08 to 4.09 then skins, then 4.10 and so on, I just finished 4.08, game ran OK at test, installed 4.09 and it crashed.
Reply With Quote
  #10  
Old 06-05-2013, 09:05 AM
Ju22dith Ju22dith is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
Default

It has been on that machine with all of the variants since 2004
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:51 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.