1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Controls threads

Controls threads Everything about controls in CoD

Reply
 
Thread Tools Display Modes
  #1  
Old 04-30-2014, 09:51 AM
Racetrack Racetrack is offline
Approved Member
 
Join Date: Feb 2013
Posts: 88
Default Controls Issue - Very Annoying

Guys, me and other friends have an strange issue with some controls in this Sim...

When I play online in Dedicated server like Atag or others we have no problems and everything work smooth and fine, instead when we play in this modes:

-Singleplayer
-My own hosted server
-My friends hosted server
-Preview from Full Mission Builder

We have a very annoying problems that makes us unable to fly at all.


THE PROBLEM

It seems that ALL my controls mapped on my X-52 Throttle don't work constantly, the result is that when I move for example the main Throttle I don't have a constant response in-game.
Just for being more clear, it seems that the Sim check the position of my Throttle every X seconds (where x is a random time), this means that when I push for example another controls on my
Throttle like the "Toggle AirBrake" nothing happen.... I keep pushing (with rage XD) an 1000 times and than POOP my airbrake go down and immediately up LOOOL..
This happen for ALL my controls mapped on my X-52 Throttle..

THE STRANGE THING

We usually have two key for the command.. For example the control "Toggle Airbrake" is mapped on the Throttle and on the Keyboard too, one nor the other work......

Does this depend on Saytek controls?
Any Helps??
__________________
Reply With Quote
  #2  
Old 05-02-2014, 10:22 AM
Continu0 Continu0 is offline
Approved Member
 
Join Date: Aug 2011
Location: Luzern, Switzerland
Posts: 702
Default

Uncheck Anthropomorphic controls in the realism settins...
__________________
AMD Penom ll 6x 1055T Processor 2.8 GHz // 8GB Ram // XFX Radeon HD 7870 Black Edition DD (2048 MB Memory DDR5, GPU 1055MHz) // Windows 7 Professional 64 Bit Version
Saitek x52 // Saitek Throttle Quadrant // Saitek Pro Flight Rudder Pedals // Track IR 5
Reply With Quote
  #3  
Old 03-21-2015, 01:58 PM
Ilario99 Ilario99 is offline
Approved Member
 
Join Date: Mar 2015
Location: ITALY
Posts: 3
Default Problems with Saitek X 52 Pro with windows 7

Hy everibody. I am new in this forum because I lost of the details of my old Ubi Soft - Il 2forum in italian.
I have been playing for years with Il 2 and more recently withCoD , with minor problems to My X 52 and later on with X- 52 Pro even when I upgraded my PC and adopted Windows 7. On that occasion I made a copy of all documents and games and I reloaded them in my new computer. All went well (Always with minor problems to the X 52 (I could live with them!) until I uploaded the last softwre of my HOTAS ( ver.7......-do not remember the other figures) . Since then I lost My PC.I and had a lot of misfuntioning(the relevant literature on goggle is very large): I had to chase all the files from Saitek ,following the instructions of other unfortunate pilots, delete them , the games and restart loading again the games and the strongly advised old driver (ver.6.2.2.4). Many pilots solved their problems in this way: but I could not. The games arerunning but the HOTAS is completely dead :it is not possible to load the different commands. In addition ,this time I CANNOT DELETE ANY SAITEK FILE, as I did before. So I have to format the machine and start from scrap. At this stage I am asking for help and advices from other people who has solved similar problems in a positive way.
I also wonder if I have to change the Hotas (does anybody have iformation on how the X-55 or Wathdog are working with Windows 7 and Il-2 and CoD?
.
Thank you in advance for any help and support.
,
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:08 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.