1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Real Warfare 2: Northern Crusades

Real Warfare 2: Northern Crusades A new chapter in the Real Warfare realistic real-time strategy games series.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2012, 12:38 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default I Believe I fixed my Access Violation Crashes

For those that I can help, this is what I did: I don't know why, but now I have had not one single crash yet. I am pretty sure these where the only changes, if I come up with anything else I will post. Good Luck.

1) I made sure I had Windows Aero off- Windows 7

2) From my CCC ATI Panel: I forced AA on & AF on

3) From CCC ATI Panel Performance: I increased my High Performance Memory Clock settings to: 1220 Mhz

4) From CCC ATI Panel: In Video Tab: I changed it to: Use AMD Settings

5) From my Control Panel/ System & Security/ System- In performance Tab- Make sure it is set to: Turn On DEP
Reply With Quote
  #2  
Old 03-11-2012, 06:05 PM
NefariousKoel NefariousKoel is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

I've had some occasional crashes due to Aero being on while running games.

You can have it switched on/off every time you start a game by checking the Properties>Disable Desktop Composition box, above the Run as Admin box, for the game's exe shortcut.

Most of the time it helps but I also had a rather nasty crash when Windows tried to turn Aero off while some game started and it took awhile to get back up & running afterward. So I've just turned Aero off and went with the basic desktop look. It's just the safest way to avoid any possible Aero vs Game Gfx issues.

Dunno about the other settings - especially the gfx card ones. My ATI/AMD drivers have been working fine with the game itself on default settings. I would think that overclocking your graphics card would make it even more unstable and prone to crashing. Are you using an older card? Or did you have a lot of the gfx settings manually changed beforehand?
Reply With Quote
  #3  
Old 03-11-2012, 08:24 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default

Hi, I currently have an ATI 5870 2g card- So far no crashes. Will keep testing when i get a chance.
Reply With Quote
  #4  
Old 03-20-2012, 09:32 AM
ChrisG ChrisG is offline
Member
 
Join Date: Apr 2011
Posts: 65
Default

Hi! thanks for your advice ! I'll try it.
What about now?? Did you get any ctd's??
Reply With Quote
  #5  
Old 03-23-2012, 06:29 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default

Hello, none yet. Will post if I get any. Good Luck!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:30 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.