1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-25-2011, 10:39 AM
stalinak stalinak is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default Death To Spies: Moment Of Truth DEMO problem

Hi ... when i started the game menu works fine but when i start game my windows user log off... please help
Reply With Quote
  #2  
Old 01-25-2011, 10:54 AM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Please post your system specifications.
__________________
Reply With Quote
  #3  
Old 01-26-2011, 01:26 PM
stalinak stalinak is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

Microsoft windows Xp professional service pack 3 . Processor AMD Athlon dual core 5000+ 2.6ghz .... graphic card Geforce 9600 Gt 512mb ....... RAM 2GB
Reply With Quote
  #4  
Old 01-26-2011, 01:40 PM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

That's pretty strange, can you also send DirectX report (dxdiag) to ur support team (support@1cpublishing.eu).
__________________
Reply With Quote
  #5  
Old 05-05-2011, 03:37 AM
Joriko Joriko is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

I know that this is an old thread and could be considered necroposting, but I wanted to make you aware that I have the same problem. You can read the full story here at:

http://forum.1cpublishing.eu/showthread.php?t=22244

There's far too much for me to reiterate it all here, besides that I have the same issue with both game, and both demos. I have contacted support on this issue and have received no reply for nearing two weeks now. I'm extremely disappointed in 1C's customer service. I was wondering if I should send support another email, or would that be of no use?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:51 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.