1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > King's Bounty > King's Bounty: The Legend > Technical problems and solutions

Technical problems and solutions Questions and solutions

Closed Thread
 
Thread Tools Display Modes
  #11  
Old 05-22-2009, 12:40 AM
Hypatian Hypatian is offline
Junior Member
 
Join Date: May 2009
Posts: 12
Default

I don't know that there's an error in location--if I create a new saved game, it goes into that same directory, alongside my already existing saved games. It's just that the new one shows up on the list, whereas none of the old ones do.
  #12  
Old 05-22-2009, 12:46 AM
stoicfaux stoicfaux is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Default

Never mind. The "windows.old" directory just links back to the c:\users\... directory. So the patch is definitely borked in that it doesn't see all of your same game files.


Has anyone noticed a problem with the timestamps listed on the saved games in the Load screen? A couple of the saved games that do show up have June and July of 2009 dates...

Using touch to reset the timestamps on the *.sav files didn't make a difference.
Copying a save file over a save file that does show up in the load screen didn't work either. In fact, the load screen no longer displays that save file. =P

Last edited by stoicfaux; 05-22-2009 at 12:50 AM.
  #13  
Old 05-22-2009, 12:49 AM
Hypatian Hypatian is offline
Junior Member
 
Join Date: May 2009
Posts: 12
Default

Over on the Steam forums, people are reporting that they can load pre-1.7 isles saves now without crashing. It seems like it's been patched to work with the older saves, but the newer saves are now incompatible? (i.e. every save game I have made while I've been playing.)

It would be nice if we could hear something official about this. The deafening silence on these forums and the lack of any Steam-based patch notes makes things feel even worse.
  #14  
Old 05-22-2009, 01:04 AM
Xorlium Xorlium is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Default

Is there any way to un-patch the game in Steam? I really want to play, and it had been working perfectly for me, I had seen virtually no bugs...
  #15  
Old 05-22-2009, 01:08 AM
Hypatian Hypatian is offline
Junior Member
 
Join Date: May 2009
Posts: 12
Default

Not as far as I know. In fact, I heard stories of people trying to keep KB from patching to 1.7 from 1.6.5 and having it auto-patch when they tried to run it. :l
  #16  
Old 05-22-2009, 01:28 AM
theyarecomingforyou theyarecomingforyou is offline
Junior Member
 
Join Date: May 2009
Posts: 8
Default

Quote:
Originally Posted by Hypatian View Post
Over on the Steam forums, people are reporting that they can load pre-1.7 isles saves now without crashing. It seems like it's been patched to work with the older saves, but the newer saves are now incompatible? (i.e. every save game I have made while I've been playing.)
Yeah, but that's no help to me and the 30hrs I put in on after 1.7. Now instead of playing the game I'm having to hang around forums hoping for a workaround or waiting for information on when it will be fixed.
  #17  
Old 05-22-2009, 04:01 AM
Houdani Houdani is offline
Junior Member
 
Join Date: May 2009
Posts: 8
Default

Just wanted to throw my name into the hat.

Steam user. Purchased *after* v1.7 patch. None of my saves show up in the load game list (although they still exist in the save directory).

Phooey.
  #18  
Old 05-22-2009, 09:12 AM
Karel Karel is offline
Member
 
Join Date: Nov 2008
Location: Prague, Czech republic
Posts: 44
Default

Hello all,

I`m very sorry to hear that.. I talked to responsible guys and it seems that new 1.7 patch is not compatible with saved games which were made in previous KB version.. This is of course very unfortunate

Please try contacting Steam support and ask them how to revert your game back to previous(original) version, so you can continue playing using your saved games. Then I suggest you disable autopatching feature for your Kings Bounty, so it does not get patched automatically again..

Meanwhile, we will see if we can make 1.7 patch which would be compatible with old saves.

We are very sorry for this inconvenience..
  #19  
Old 05-22-2009, 11:26 AM
damaged damaged is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default

Quote:
Originally Posted by Karel View Post
Hello all,

I`m very sorry to hear that.. I talked to responsible guys and it seems that new 1.7 patch is not compatible with saved games which were made in previous KB version.. This is of course very unfortunate

Please try contacting Steam support and ask them how to revert your game back to previous(original) version, so you can continue playing using your saved games. Then I suggest you disable autopatching feature for your Kings Bounty, so it does not get patched automatically again..

Meanwhile, we will see if we can make 1.7 patch which would be compatible with old saves.

We are very sorry for this inconvenience..
Passing the buck? are you kidding me?, I don't think you're sorry at all, in fact I don't think you guys give 2 craps about us, we steam users have been playing with 1.7 since it rolled out on Steam and it was fine, until you 'fixed' the other issue, now our saves are screwed, now you're blaming Steam?

Do you even know how Steam works?, we can disable automatic updates, but when we launch the game it updates itself, see the problem? Besides, even if that were the case, that information is only useful if you had told us the saves would break BEFORE updating the copies on Steam, it's a little late with your 'helpful' tip.


This is the first and last game I buy with 1C involved.

I hope you guys end up like Flagship Studios.

Last edited by damaged; 05-22-2009 at 12:03 PM.
  #20  
Old 05-22-2009, 12:21 PM
theyarecomingforyou theyarecomingforyou is offline
Junior Member
 
Join Date: May 2009
Posts: 8
Default

Quote:
Originally Posted by Karel View Post
I`m very sorry to hear that.. I talked to responsible guys and it seems that new 1.7 patch is not compatible with saved games which were made in previous KB version.. This is of course very unfortunate
I'm sorry but calling it "unfortunate" just doesn't cut it when I've lost 30hrs of progress. Do you have ANY idea how irritating that is? It's enough to make me dislike the game and avoid purchasing any future titles. I can't have a situation where the game could auto-update at any time and wipe out my progress.

Did no-one think to check whether saved game compatibility would be maintained? It's not an unimportant decision, especially for an RPG.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:48 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.